FI lampje

Technische gedeelte voor uw vragen en/of antwoorden met de Honda Pan European ST1300
Plaats reactie
Rudyvc
Lid
Lid
Berichten: 346
Lid geworden op: wo 24/03/10 - 07:19
Motormerk: Honda
Motortype: ST1300A
Kleur: zilver
Bouwjaar: 2004
Dealer: Nederlandse vriend
Technische Bagage: Leek
Locatie: 2180 Ekeren

FI lampje

Bericht door Rudyvc » di 30/04/19 - 14:33

Wie kan mij helpen ?
FI lampje flikkert telkens 2 keer na het contact aanzetten.
De pan start wel, maar de toerenteller in vrijloop valt terug en wil stil vallen.
Zondag nog een rit gedaan van 350 km, zonder problemen.

Mvg,
Rudyvc
It takes two to tango.

Gebruikersavatar
guyke
Lid
Lid
Berichten: 1467
Lid geworden op: za 08/09/07 - 16:03
Motormerk: Honda
Motortype: ST1300
Kleur: Rood
Bouwjaar: 2011
Dealer: doe veel zelf met hulp van ...
Technische Bagage: Vervang mijn olie zelf/inspecteren
Locatie: Heindonk

Re: FI lampje

Bericht door guyke » di 30/04/19 - 14:38

Is dat geen foutmelding van ABS ?
"Driverke" je zal steeds in gedachten met ons samen rijden.
Guyke & Christel
M-AAR 756 :greetings-wavingyellow:
Fimpjes

Rudyvc
Lid
Lid
Berichten: 346
Lid geworden op: wo 24/03/10 - 07:19
Motormerk: Honda
Motortype: ST1300A
Kleur: zilver
Bouwjaar: 2004
Dealer: Nederlandse vriend
Technische Bagage: Leek
Locatie: 2180 Ekeren

Re: FI lampje

Bericht door Rudyvc » di 30/04/19 - 14:46

Ik zou het echt niet weten, Guyke.
Van mototechniek ken ik niks.
Wat is daar aan te doen?

Mvg,
Rudyvc
It takes two to tango.

Gebruikersavatar
guyke
Lid
Lid
Berichten: 1467
Lid geworden op: za 08/09/07 - 16:03
Motormerk: Honda
Motortype: ST1300
Kleur: Rood
Bouwjaar: 2011
Dealer: doe veel zelf met hulp van ...
Technische Bagage: Vervang mijn olie zelf/inspecteren
Locatie: Heindonk

Re: FI lampje

Bericht door guyke » di 30/04/19 - 15:03

Heeft iets met injectie te maken, geen ABS sorry.
Workshop Manuel 5.7
"Driverke" je zal steeds in gedachten met ons samen rijden.
Guyke & Christel
M-AAR 756 :greetings-wavingyellow:
Fimpjes

Gebruikersavatar
panneivo
Lid
Lid
Berichten: 465
Lid geworden op: ma 15/09/08 - 18:51
Motormerk: BMW
Motortype: K1600GT Sp
Kleur: Black Silver
Bouwjaar: 2020
Dealer: Meeussen Meerhout
Technische Bagage: Vervang mijn olie zelf/inspecteren
Locatie: retie

Re: FI lampje

Bericht door panneivo » wo 01/05/19 - 06:43

Rudyvc schreef:
di 30/04/19 - 14:33
Wie kan mij helpen ?
FI lampje flikkert telkens 2 keer na het contact aanzetten.
De pan start wel, maar de toerenteller in vrijloop valt terug en wil stil vallen.
Zondag nog een rit gedaan van 350 km, zonder problemen.

Mvg,
Rudyvc
Misschien dit eens in de volle benzine tank doen en leeg rijden ,is voor de leidingen en injectoren te poetsen
het beste gebruiken als je gaat tanken word het goed gemengd. en 98 benzine gebruiken
komt waarschijnlijk door die prul benzine E10 en E5 is in de HUBO te koop voor 9 euro

Afbeelding
Waar ik kwam kende ze de pan :)
Al gaat de motor nog zo snel, Gtsportivo achterhaalt hem wel :whistle:

Gebruikersavatar
guyke
Lid
Lid
Berichten: 1467
Lid geworden op: za 08/09/07 - 16:03
Motormerk: Honda
Motortype: ST1300
Kleur: Rood
Bouwjaar: 2011
Dealer: doe veel zelf met hulp van ...
Technische Bagage: Vervang mijn olie zelf/inspecteren
Locatie: Heindonk

Re: FI lampje

Bericht door guyke » wo 01/05/19 - 09:52

Hebben we het daar toevallig niet over gehad aan tafel.
Tanken 95 of 98 ???
"Driverke" je zal steeds in gedachten met ons samen rijden.
Guyke & Christel
M-AAR 756 :greetings-wavingyellow:
Fimpjes

Rudyvc
Lid
Lid
Berichten: 346
Lid geworden op: wo 24/03/10 - 07:19
Motormerk: Honda
Motortype: ST1300A
Kleur: zilver
Bouwjaar: 2004
Dealer: Nederlandse vriend
Technische Bagage: Leek
Locatie: 2180 Ekeren

Re: FI lampje

Bericht door Rudyvc » wo 01/05/19 - 15:45

Ik tank de laatste tijd altijd 98.
Volgens de foutcode mogelijks een scheurtje in een vacuumleiding.
Hoe kan ik hier een schermafbeelding plaatsen?
It takes two to tango.

Gebruikersavatar
Silver Knight
Lid
Lid
Berichten: 93
Lid geworden op: za 06/04/13 - 16:03
Motormerk: Honda
Motortype: ST1300
Kleur: Zilvergrijs
Bouwjaar: 2007
Dealer: 2Wheels Malle
Technische Bagage: Leek
Locatie: 2470 Retie

Re: FI lampje

Bericht door Silver Knight » zo 05/05/19 - 15:21

Spijtig genoeg ben ik ook geen Pan-techneut maar na wat googelen op ons forum en dat van onze Nederlandse vrienden, heb ik een topic gelezen waarin Niko "Pandow" het probleem "FI geeft foutcode 2 aan" bespreekt. Zijn conclusie : foutcode 2 = Mapsensor. Kijk de aarding op de "koelwater-thermostaat" na op corrosie. Hopelijk heb je hiermee de oplossing. Oh ja, na het oplossen van het probleem FI-lampje, spreken ze nog over het "resetten van de foutcode". Rudi, we duimen voor een snelle oplossing :eusa-pray:
ST1300A-2007, IRIDIUM bougies, K & N filter, TOPSELLERIE gelzadel, Deflectors, BAEHR Verso XL, GARMIN Zūmo 550, PURE DAB-radio, WOLO claxon, verhoogd stuur, oranje leds in de spiegels, TRAVELLOCK, HONDA Averto alarm, KOSO voltmeter

Rudyvc
Lid
Lid
Berichten: 346
Lid geworden op: wo 24/03/10 - 07:19
Motormerk: Honda
Motortype: ST1300A
Kleur: zilver
Bouwjaar: 2004
Dealer: Nederlandse vriend
Technische Bagage: Leek
Locatie: 2180 Ekeren

Re: FI lampje

Bericht door Rudyvc » ma 06/05/19 - 11:31

thnx
It takes two to tango.

Plaats reactie